« ああ、また水止まったょorz メイン レースとビーズ »

September 9, 2007

MT3.35jaにダウングレード

結局色々なバグがあり、もう実用するのに無理を感じてMT4からもう一度3.35に落とすことにしました。

といっても通常のアップグレード作業のようにmt-upgrade.cgiを起動してもうまくいかないので、 エントリーやテンプレートをマニュアルでバックアップして、 それを新たにインストールしたMT3.35に流し込むという面倒な作業をしました。

つーかね、すでにプラグインでのDBやテンプレート保存等で周知のバグが出ているのにも関わらず、 まだ修正されないとかありえない気がします。

法人で契約しているところとかには、先立ってサポートしてるんでしょうかねぇ?

まぁ、なんにせよしばらく3.35でいいや。

トラックバック

このエントリーのトラックバックURL:
http://mokyumokyu.net/cgi-bin/mt/mt-tb.cgi/508